Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't load any city
#1
I can't get either of my cities to load. This is new, they have both loaded before. I have tried two different browsers, cleared cache, everything I can think of. My cities are both on us servers, Arvahall and Noarsil.
Reply
#2
Should be fixed now.
Reply
#3
(10-21-2019, 07:27 PM)ingwe Wrote: Should be fixed now.

Yup, working now. Thank you very much!
Reply
#4
(10-21-2019, 07:40 PM)Thordarsen Wrote:
(10-21-2019, 07:27 PM)ingwe Wrote: Should be fixed now.

Yup, working now. Thank you very much! The Crow's nest doesn't show up, looks like it needs to be added to inventory.
Reply
#5
Wink 
i have the same problem since a few of weeks,
server : de
world: eldenborough
player : sl11

please can you fix this
thanks so much
Reply
#6
(11-11-2019, 02:52 AM)sl11 Wrote: i have the same problem since a few of weeks,
server : de
world: eldenborough
player : sl11

please can you fix this
thanks so much

Just checked - working now
Reply
#7
yesterday from 8pm till now not working  Huh Huh Huh
Reply
#8
(11-13-2019, 10:06 AM)bo56nk Wrote: yesterday from 8pm till now not working  Huh Huh Huh

one of possible reason
https://foemanager.com/community/showthr...p?tid=1495
Reply
#9
Everyone needs to take the time and start messaging foe support. I included what the administrator provided to us with some additional details..

Its came to my attention that a website https://foemanager.com/ that I have been using for the last few years to assist myself, guild members and friends with city optimizations is no longer working.

Recently members who used the site noticed they could not import cities from the game. That happened because the owners game account, used by City planner, was banned. The ban was temporary and is removed right now. They indicated they do not know the reasons why the account was banned, and FOE support does not want to provide any kind of concrete info. The only thing support stated is the account had some suspicious behavior. The owner states they can only guess that they messed something up on with the updated on beta server during the development of second version of the City planner.

Unfortunately, the largest consequence of that ban is that City planner was removed from the whitelist of Forge of Empires' authorized 3rd party resources. This means, that if FOE tools alarm that they see some suspicious activity from City planner, they will ban the account again. This makes city import functionality unreliable. City import is the main killer feature of the planner. The vast majority of gamers uses city planner just because they do not need to reconstruct their cities here building by building. Without importing, the usefulness of the tool will drop significantly. As a result the owner of city planner is afraid they will have to stop supporting it and stop working on the second version.
The owner is unable to fix the issues because Forge of Empires' support refused to talk about the issue completely. That's an unfortunate decision, especially taking into account that City planner has been online for 3.5 years already, has more than 100,000 registered users and was on FOE's whitelist all this time.

Forge of Empires is their product, and of course, they have all rights not to approve City planner again. At the same time, I believe that City planner brings some benefits to original game, because it gives players the ability to dive deeper into city planning (which is one of the key strategic thing in the game).

The owner of this site provides a free service for members to use which provided all buildings and a more in depth layout which includes a blueprint mode allowing better placement and optimizations of the city. I want this message passed along to the head moderator so they can pass this to anyone else who needs to see it. As more members are going to be sending messages and taking actions against this.
Reply
#10
Ingwe - not sure how much it'll help, but I made a post about this on the FoE subreddit (r/forgeofempires) asking people to get in touch with Inno to show support for the app/help prevent this from happening again. Hopefully it helps. https://www.reddit.com/r/forgeofempires/...help_save/?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)