Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to import City
I tried several time importing city but it will not import anything. Username for FOE EclipticBlaze  and then a black box at the bottom will state city not created.
Which server and world?
(01-05-2019, 09:01 AM)ingwe Wrote: Which server and world?

I am having the same issue.

Server: en
World: 10 (Korch)
PlayerName: Grimgoth

Any help would be appreciated.
check this thread first
Same for me. I've been having this problem since right around the end of December. Has worked flawlessly up til that point.

In game name is Vantix
Server is en Arvahall

Here is a picture of the error that comes up after the loading animation thing.

[Image: KKu9NWA.jpg]
One of the most popular reason of this issue - you are using wrong player name or server or world. It easy to check - go to your city in the game, go to global rankings and search for your city. It should appear in search results there. I have just checked with yours - it did not.

Forum Jump:

Users browsing this thread: 1 Guest(s)