Foemanager Community

Full Version: City Planner Freezes Up
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have been attempting to use your City Planning Tool some time now, and it is always freezing up when I attempt to open it.  Any suggestions?   Confused Huh
I need more details. Possibly with screenshots.
Attached a screenshot, as requested.
(10-17-2016, 03:33 PM)DJP-Reich Wrote: [ -> ]I have been attempting to use your City Planning Tool some time now, and it is always freezing up when I attempt to open it.  Any suggestions?   Confused Huh

I have the exact same problem.  I click open planner from the main page and it goes to the white screen with spinning 3d shape just like the screenshot.

I am using a mac with firefox web browser and the latest version of flash.

I just found this site and it looks really, really helpful!  Hopefully there is some way to get it running!

Thank you in advance for any assistance.
(11-30-2016, 03:59 PM)reddrum Wrote: [ -> ]
(10-17-2016, 03:33 PM)DJP-Reich Wrote: [ -> ]I have been attempting to use your City Planning Tool some time now, and it is always freezing up when I attempt to open it.  Any suggestions?   Confused Huh

I have the exact same problem.  I click open planner from the main page and it goes to the white screen with spinning 3d shape just like the screenshot.

I am using a mac with firefox web browser and the latest version of flash.

I just found this site and it looks really, really helpful!  Hopefully there is some way to get it running!

Thank you in advance for any assistance.

Can you check it in Safari and possibly on another network?
(11-30-2016, 06:31 PM)ingwe Wrote: [ -> ]
(11-30-2016, 03:59 PM)reddrum Wrote: [ -> ]
(10-17-2016, 03:33 PM)DJP-Reich Wrote: [ -> ]I have been attempting to use your City Planning Tool some time now, and it is always freezing up when I attempt to open it.  Any suggestions?   Confused Huh

I have the exact same problem.  I click open planner from the main page and it goes to the white screen with spinning 3d shape just like the screenshot.

I am using a mac with firefox web browser and the latest version of flash.

I just found this site and it looks really, really helpful!  Hopefully there is some way to get it running!

Thank you in advance for any assistance.

Can you check it in Safari and possibly on another network?

I have the same problem and i did try Safari: same problem
I have the same issue as all other before. After entering email and password, the icon was rotating for a while and the freezes.
I tried with Edge and Chrome.
Last usage of cityplanner was about 2-3 weeks ago, then it was working.

(03-11-2017, 01:53 PM)Jim Wrote: [ -> ]I have the same issue as all other before. After entering email and password, the icon was rotating for a while and the freezes.
I tried with Edge and Chrome.
Last usage of cityplanner was about 2-3 weeks ago, then it was working.

It's crazy. A few seconds after I sent the last message I was successful to login with Chrome. No success with Egde.
Update: I downloaded the latest Flash Player from Adobe a restarted Edge again. It took quite a while but I was able to sign in. Let's see if it's really working...