Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
English in City Planner
#1
when I log on to the planner,  now it defaults to i guess russian and i cant read it to do anything.  How can I fix this.
I have reset the little flag thingy but it works untill i click the passwrd box then it goes all russian on me.  I would like to add a city but dont know what it says. It has been some time since i added a city and dont remember which fields I need to put in.


Thanks
Starbuck
Reply
#2
There are 2 places to change the language in the city planner - one changes UI language, another - the language of city entities.
Reply
#3
ok fair enough but  all i see is the one place when you open the planner.
please explain where the other other one is.  i see a flag on the main page but no way to change it and all the menu items don't have anything to do with changing the flag.
thanks in advance
Starbuck
Reply
#4
just click on that flag- it's not a drop down menu. The flag represents the language TO WHICH you want to change the UI. Once clicked, you will got a popup with instructions.
Reply
#5
lol ok so the page to open the planner is in english with the russian flag i change the flag and it then goes to russian it only has 2 flags snce i dont care which it is on the log on page I logged in with the enlish flag with the log with page being in russian and still on the planner it is in russian as the UI
P.S there is no pop up it just changes the laungue, clicking on it it changes only 2 choices for me. this is what i am seeing.
Reply
#6
OK.
1) You go to http://foemanager.com/city-planner/app/
2) At the top right corner you see the British/US flag (I suppose your current UI is russian) and DropDown with lot's of flags near it.
3) HINT: Mouse over British flag - you should see the tooltip "Change language"
4) Click on this flag. You will see the Alert box which tells you that your language will change after restart.

Note: DropDown is to change language of city entities.
Reply
#7
I dont know why this is so hard but I fixed it in a different way I have Google translate it.
You should have a global lanague filter so this does not happen to anyone else.
Reply
#8
I am not sure why it was so hard for you. You was the only far so far, for 10 months. And I do have global language. I explained you this step by step.. Not sure what you was doing there because I cannot imagine more simpler procedure to change the language that clicking on single button which has the flag of your desired language.

Is it really that hard to understand how to change the language on this page???


Attached Files Thumbnail(s)
   
Reply
#9
you dont have to get nasty about it I was only telling you what i saw,  why it is doing it I dont know. And by the way I used to work at a ISP as a network admin so not a dummy.
it still shows the english flag and russian script if I had the time i would look at the code and see why it might be doing this. and for the record it was not hard for me it was not working as you were explaining. If, again I had the time i would send you screen shots of the english flag i see with russian and if i do get the time i will
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)